iPhone 3GS won’t be Compatible with iOS 5?

The software iOS 5 which is going to be unveiled at next month’s WWDC 2011 will not be compatible with iPhone 3GS, which indicate that it will be compatible with iPhone 4 and future iPhones, according to Eldar Murtazin of Russian blog Mobile.

Eldar Murtazin revealed this via the following tweet:

Just one comment. Apple iPhone 3Gs wont be upgradable to iOS 5.x. iPhone 4 will.

Till now Murtazin hasn’t provided any details about the source of this information but this blog has a good track record when it comes to mobile phone rumors.

[ Via iphonehacks ]

Leave a Reply

Your email address will not be published.